Helping others, engage in discussions, share your experiences and knowledge with other users.


Install Error

User_1376978 2022-02-03 15:58:04

Hi, I have downloaded your trial of the TerMus Bridge software, but when i rey to install I get message "Runtime error 217 at 0066F989" this pops up even though it says successfully installed or if I try to run software. Can you help?



Tony 2022-02-03 16:06:33

Hi Graeme,
can you please try running as Admin (right mouse-button click on the program Icon) and seledt "Run as Administrator" from the pop up menu.
Should be necessary just once.
If this doesn't work,I would suggest putting your Antivirus in suspend mode and reinstalling.

After that, re-run as above and then re-enable your AV software.

Let me know how that goes.



User_1376978 2022-02-04 10:57:04

Hi I have tried disabling anti-virus and running software install as administrator, but still get same error. Any further ideas at all ?


Tony 2022-02-04 11:01:53

Hi Graeme,
sorry to hear that but I'm sure we can pinpoint the problem.
Do you mind sending me your PC config. I need to check that you hare your video drivers up to date seeing as we need reasonablòy good video performance to be running.

Simply get the system info file as shown in screenshot and attach it here.
System Info



User_1376978 2022-02-04 11:09:41

The Laptop runs Revit & AutoCAD simultaneously without any problems


Tony 2022-02-04 11:37:58

ok, this means there's a dependency problem with some windows components.
So, let's try these steps...

First of all, get hold of the vers.6e setup file again and install in a completely different folder.

Once installed, proceed as follows:

1. click on the link below to download the 'UTILITY_' file:" target="_blank" rel="nofollow">
2. save the attached file in a folder to disk;
3. unzip the file in order to obtain the UTILITY_ ATLANTE folder;
4. the UTILITY_ ATLANTE folder contains:

a) Teigha 3.4

b) TeighaX 4.3

c) Microsoft_Visual_C_2008_Redistributable_ (X86 - 9.0.30729.6161) v2008 (1) .exe

d) Windows_Installer_3.1_v200b

5. access the Teigha 3.4 folder and run the Setup.exe file following the instructions;
6. access the TeighaX 4.3 folder and run the Setup.exe file following the instructions;
7. run the 'Microsoft_Visual_C_2008_Redistributable_ (X86 - 9.0.30729.6161) v2008 (1) .exe' file following the instructions;
8. run the 'Windows_Installer_3.1_v200b' file following the instructions;

Once installed, restart your PC then relaunch the program.

Let me know how that goes.


User_1376978 2022-02-04 11:54:56

Thanks, seems to have worked now.


Tony 2022-02-04 11:58:52


Thanks for letting us know!.

Remember you can access videos and support services from here:

All the best


User_1453710 2022-07-17 21:10:51


I have had the same issue during installation of the software, and it was resolved by installing Teigha 3.4, TeighaX 3.4, etc...
But now software can't connect to the internet for some reason.
Is there a proposal how to resolve this?



Tony 2022-07-18 09:36:50

Hi, Please try the TLS settings as provided in the Attached Screenshot.
New Default setting for Win 11 have changed and may cause this kind of issue.


Please let us know how it goes.