Helping others, engage in discussions, share your experiences and knowledge with other users.


Insufficient Excited Masses

TonyC 2014-10-02 09:59:04

Here's a new Technical Support request that I wanted to share with our EdiLus users.

How can I increase te percentage of excited masses?

This can be accomplished in two ways:

- The first way is to increase the number of vibration modes. To proceed, simply access the "Calculation Preferences" section in "Structure Data"and, in the "General" section, increase the Number of vibration modes.

- The second is to remove any seismic masses that may be assigned to underground levels. In this case, use the "Seismic zero plane".

To see how to insert the Zero Seismic Plane, have a look at this short video: